tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Eric Miller" <tom...@shark.uchicago.edu>
Subject Re: Mozilla and Tomcat
Date Tue, 21 Aug 2001 20:50:45 GMT
I've ran into similar problems with Internet Explorer. Not exactly though.
Basically, I've seen IE display a cached page, even if you have caching
turned off. What I do is completely exit and restart my browser each time I
test a change to a servlet.

Jon

----- Original Message -----
From: "John Baker" <jbaker@teamenergy.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Tuesday, August 21, 2001 3:13 PM
Subject: Mozilla and Tomcat


> Hello.
>
> Ever since the Mozilla builds between 0.9.2 and 0.9.3 (and I mean all
builds,
> including 0.9.3), I have experienced some problems with redering Tomcat
> generated pages.
>
> If I change a jsp (I have reloadable on for development) then I will often
> see just this when the page reloads:
>
> <html><body></body></html>
>
> If I keep pressing refresh. after four or five attempts the page will
reload
> properly. Now I assume this is something odd tomcat is doing, and Mozilla
is
> then getting confused, because this doesn't happen with any other website
> I've visited.
>
> Any other Mozilla users seen this? Or have a solution?
>
>
> Cheers
>
> John Baler
>
> --
> John Baker, BSc CS.
> Java Developer, TEAM Slb. (http://www.teamenergy.com)
> The views expressed in this mail are my own.
>


Mime
View raw message