tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bekkali Hatim - Soamaï <>
Subject 3 days trying to make !no succes
Date Fri, 24 Aug 2001 15:09:08 GMT

i have redhat 6.2 with kernel 2.2.18 ( Va linux) , apache 1.3.20 
i tried to use the comming from 
but apache didnt start because of error 
Cannot load /usr/local/apache/libexec/ into server: 
/lib/ version `GLIBC_2.2' not found (required by 
/usr/local/apache/libexec/ , my glibc is 
and for resean dependances i can't upgrade to glibc-2.2....

then i tried ( yesterday) to install the source of webapp to compile it , 
CVS , i read the README.TXT , and i follow exactelly the explication :
i can configure , but when  i type make i have this error 
Compiling sources in /app/webapp-module-1.0-tc40b7/apache-1.3...
make[1]: Entering directory `/app/webapp-module-1.0-tc40b7/apache-1.3'
Linking Apache 1.3 WebApp Module
/app/webapp-module-1.0-tc40b7/apr/libtool: mod_webapp.lo: command not found
make[1]: *** [] Error 127
make[1]: Leaving directory `/app/webapp-module-1.0-tc40b7/apache-1.3'
make: *** [local-all] Error 2

i read some mails in the archive mailing list and i made a modification in 
the webapp-module-1.0-tc40b7/apache-1.3/Makefile

APXS_LD_SHLIB =      /usr/bin/gcc   

and i have the same error like this one :

any idea ? any help ?

thanks you a lot

Hatim .

View raw message