tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitri Colebatch <...@bigpond.net.au>
Subject Re: question about WEB-INF/lib
Date Tue, 24 Jul 2001 22:05:31 GMT
I can verify it does work.  I dont have any suggestions though - sorry.

cheesr
dim

On Tue, 24 Jul 2001 djhutchison@imation.com wrote:

> 
> I see this problem, too. I'm using Tomcat 3.2.x. It appears to me to be a
> bug.
> I've seen others with this problem on this mailing list. Can anyone verify
> that this actually does work?
> (Just trying to add some weight to your claim and get it fixed if it is a
> bug. :o)
> 
> Thanks,
> Dave
> 
> 
> 
> 
> 
> Joseph D Toussaint <jdtoussa@cariboulake.com> on 07/24/2001 11:55:44 AM
> 
> Please respond to tomcat-user@jakarta.apache.org
> 
> To:   tomcat-user@jakarta.apache.org
> cc:
> 
> Subject:  question about WEB-INF/lib
> 
> 
> It's my understanding that any jar files in the WEB-INF/lib directory
> should be found by the container when the app is deployed - however I
> havea  jdbc driver in that directory and I'm getting a class not found
> exception.
> 
> 
> When ever I have set up tomcat before I've always edited the tomcat.sh
> script so search all the WEB-INF/lib directories for every web
> application - however this time I'd like to do it right.
> 
> 
> Thanks!
> 
> 
> joe
> 
> 
> --
> ##############################
> # Joseph Toussaint           #
> # Caribou Lake Software      #
> # http://www.cariboulake.com #
> # jdtoussa@cariboulake.com   #
> # 952-837-98029              #
> ##############################
> 
> 
> 
> 
> 
> 
> 
> 


Mime
View raw message