tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitri Colebatch <...@bigpond.net.au>
Subject Re: Problems with install
Date Mon, 16 Jul 2001 22:22:08 GMT
What output do you get when you start tomcat, and in the logs?

cheers
dim

On Mon, 16 Jul 2001, Mike Sanders wrote:

> Thanks for your help! The Tomcat build is 3.2 and no the server is not
> responding to port 80 requests.
> 
> Thanks in advance,
> Mike
> 
> ----- Original Message -----
> From: "Cory Powers" <cpowers@appriss.com>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Monday, July 16, 2001 12:40 PM
> Subject: RE: Problems with install
> 
> 
> > Which build of Tomcat? Is the server responding on port 8080?
> >
> > -----Original Message-----
> > From: Mike Sanders [mailto:mike@vr6.org]
> > Sent: Monday, July 16, 2001 12:28 PM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Re: Problems with install
> >
> >
> > I only got a list of 2. The first was the path statement and the second
> was
> > the grep... I thought that jserv was causing this problem before but now
> it
> > is not installed and the same error is appearing!
> >
> > ----- Original Message -----
> > From: "Cory Powers" <cpowers@appriss.com>
> > To: <tomcat-user@jakarta.apache.org>
> > Sent: Monday, July 16, 2001 12:19 PM
> > Subject: RE: Problems with install
> >
> >
> > > It should be loaded and running at that point. run this to make sure it
> > is.
> > >
> > > ps ax | grep "tomcat"
> > >
> > > you should get a list of about 15 or so processes.
> > >
> > > Cory
> > >
> > > -----Original Message-----
> > > From: Mike Sanders [mailto:mike@vr6.org]
> > > Sent: Monday, July 16, 2001 12:06 PM
> > > To: tomcat-user@jakarta.apache.org
> > > Subject: Problems with install
> > >
> > >
> > > Problem with Linux Install:
> > >
> > > I have reinstalled RedHat 6.2 without Apache. I then installed JDK 1.2.2
> > and
> > > set the paths in the .bashrc. When I attempt to install I do not get an
> > > error but it just sits on the line that says:
> > >
> > > Pool TcpConnector: Starting Ajp12connectionhandler on 8007
> > >
> > > If I hit return I end up back at command line... Any ideas?
> > >
> >
> 
> 


Mime
View raw message