tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Raphael Kuriyan" <raph_kuri...@hotmail.com>
Subject Re: Help! Can't install Tomcat
Date Mon, 30 Jul 2001 12:24:29 GMT
Doug,

You need JDK to run JSPs on Apache. Take out your JRE and install the
JDK1.3.


----- Original Message -----
From: "Hewko, Doug" <Doug.Hewko@ccra-adrc.gc.ca>
To: <tomcat-user@jakarta.apache.org>
Sent: Monday, July 30, 2001 5:44 PM
Subject: Help! Can't install Tomcat


Help! I'm having problems installing Tomcat 4 on a WinNT 4 machine.

I dloaded the binary code and added my JAVA_HOME (to JRE 1.3.1) and
TOMCAT_HOME paths. I have "c:\jdk1.3.1\lib\tools.jar" appended to my
CLASSPATH. When I type "http://localhost:8080", I get the Tomcat default
page. When I try to execute a JSP, I get the following error:
A Servlet Exception Has Occurred
Exception Report:
javax.servlet.ServletException: sun/tools/javac/Main
at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:464)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)



What am I doing wrong? I am not a system administrator, so please be
patient. I just want to install Tomcat so I can install Cocoon2 and do some
XML programming. Help!


Mime
View raw message