tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manjunath BHat" <manb...@hotmail.com>
Subject Re: IIS and Tomcat
Date Sat, 21 Jul 2001 10:35:14 GMT
Hi,

where in IIS have u installed isapi_filter?
I assume that it is in the IIS Management Console right-click on your 
machine name (not the root web) and select properties.Click the Edit button 
next to the "Master Properties" for the WWW Service.
Visit http://www.verysimple.com/scripts/support_tc_iis.html for more hint

Good Luck

Manju




>From: "Ian Dodds" <iandodds@cargospot.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: <tomcat-user@jakarta.apache.org>
>Subject: IIS and Tomcat
>Date: Wed, 18 Jul 2001 10:34:58 +0100
>
>Hi,
>
>I am trying to use Tomcat 3.2.3 with IIS 5.0 and Windows 2000.
>
>I have followed the installation steps, defined in the Tomcat IIS HowTo 
>file
>and have confirmed that the Filter is installed correctly in IIS.
>
>When I try and go to
>
>http://localhost/examples/jsp/index.html
>or
>http://localhost/examples/jsp/num/numguess.jsp
>
>It just doesn't work.
>
>If I run in Tomcat standalone mode (using http://localhost:8080....) then 
>it
>works fine.
>
>
>I looked in the IIS log file and the last entry is as follows:
>
>"09:27:58 127.0.0.1 GET /jakarta/isapi_redirect.dll+ 404"
>
>I have attached the ISAPI log file.  I ran it with debug mode in case it is
>more helpful?
>
>
>I have looked through the Troubleshooting and followed all the instructions
>in there.
>
>Do you have any idea what the problem is?  I even went as far as to remove
>the installation of Tomcat and reinstall it.
>
>
>I would appreciate any pointers.
>
>Thanks
>
>Ian
><< isapi.log >>


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp


Mime
View raw message