tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tia Haenni" <thae...@kc.rr.com>
Subject RE: JDK version
Date Fri, 27 Jul 2001 17:15:06 GMT
You need the J2EE classes which contain the API for servlets, JSP. See this
page:
http://java.sun.com/j2ee/download.html

Tia

-----Original Message-----
From: Libo Ren [mailto:ren@mail.eecis.udel.edu]
Sent: Friday, July 27, 2001 7:19 AM
To: tomcat-user@jakarta.apache.org
Subject: JDK version



hi all:

  I have downloaded the jakarta-tomcat-3.2.3 and installed on my PC with
Windows 2000 OS. It seems running well but I can not get the .jsp
working-all the <% --- %>'s  just show up in the browser. I am using
JDK1.3.1. Is that because JDK1.3.1 does not support servlet? Thanks a lot.

Libo




Mime
View raw message