tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pier P. Fumagalli" <p...@betaversion.org>
Subject Re: Windows 2000 compatible
Date Thu, 26 Jul 2001 20:02:24 GMT
Tao Geng at taog71@hotmail.com wrote:

> Hi,there,
> 
> I just installed Tomcat3.2.3 on my Windows NT server and it works great. I'm
> also concerned about if this version is compatible with windows 2000 for our
> server need to be upgraded to windows 2000 soon. If not, which version
> would?  Thanks a lot.

If the Virtual Machine you downloaded is certified to work with Windows NT,
then it'll run and you don't have to worry about upgrading.

    Pier


Mime
View raw message