tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Russell, Steve" <Steve.Russ...@valueoptions.com>
Subject Tomcat As A Service: Still Problems
Date Fri, 06 Jul 2001 17:59:44 GMT
I'm on windows 2000, I'm using 
I'm using Tomcat 3.2.1
I'm using the JDK 1.3.1
 
My TOMCAT_HOME = C:\Tomcat
My JAVA_HOME     =  C:\JDK
 
I checked all of my paths.......no spaces in any of them :)
 
I tried JavaService at:
http://www.alexandriasc.com/software/JavaService/index.html
<http://www.alexandriasc.com/software/JavaService/index.html>
<http://jakarta.apache.org/tomcat/tomcat-3.3-doc/NT-Service-howto.html> 
 
It didn't work.  Windows 2000 said it did not start and did not report an
error.  The event viewer said it had trouble locating the jvm.
 
I uninstalled.
 
I then tried the instructions at:
http://jakarta.apache.org/tomcat/tomcat-3.3-doc/NT-Service-howto.html
<http://jakarta.apache.org/tomcat/tomcat-3.3-doc/NT-Service-howto.html> 
 
Same error message.....but no log messages.
 
Any ideas?
 
Steve
 
 
 

Steve Russell 

Web Developer III 
ValueOptions - Lifescape 
703-205-6589 
steve.russell@valueoptions.com 

 



**********************************************************************
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom they
are addressed. If you have received this email in error please notify
the sender by email, delete and destroy this message and its 
attachments.


**********************************************************************

Mime
View raw message