tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nance, Michael" <MNa...@tickets.com>
Subject RE: Plz - Anyone have any ideas
Date Mon, 23 Jul 2001 14:46:00 GMT
Yes I have started it separately.
Has anyone heard that you can;t use the -Include in Apache.
Note I do NOT include the tomcat info in httpd.conf
I include a copy of the autogenerated file using the -Include command

-----Original Message-----
From: Dmitri Colebatch [mailto:dim@bigpond.net.au]
Sent: Thursday, July 19, 2001 5:14 PM
To: tomcat-user@jakarta.apache.org
Subject: Re: Plz - Anyone have any ideas


Alright, at the risk of asking a stpid question - you have started Tomcat
seperately haven't you?  Apache  wont start it automatically, you'll need
to do it yourself.

cheers
dim

On Thu, 19 Jul 2001, Nance, Michael wrote:

> I am trying to switch our current configuration from
Apache/Tomcat/Mod_Jserv
> to
> Apache/Tomcat/Mod_Jk.  I obtained the source files and built mod_jk.so.
> I removed the include of JServ.  
> I have a few questions and a problem.  When tomcat starts up it generates
> mod_jk.conf-auto.  Where do I put customized JKMounts?
> 
> It appears that Apache is starting ok but not sure if Tomcat is.  in the
> mod_jk.log
> I am getting
> [jk_connect.c (143)]: jk_open_socket, connect() failed errno = 146
> [jk_ajp12_worker.c (152)]: In jk_endpoint_t::service, Error sd = -1
> 
> I have read the docs and don't see what I am missing.
> Please help!
> 
> 

Mime
View raw message