tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim O'Neil <...@xythos.com>
Subject RE: Does Tomcat needs jdk 1.2.2
Date Tue, 03 Jul 2001 15:59:25 GMT
At 08:41 AM 7/3/2001, you wrote:
>Thanks for this very important legal note.
>
>It is very sad to here that you can't deploy a product without relying on
>the user to install before another product ( which is a development tool ).

Not really. You either use tools and standards that other people
before have developed, and agree to their terms and give them
due credit where appropriate, or re-invent the wheel all over
again. That's not sad at all, that's fair trade. How would you like
it if a "customer" (maybe I'm alone in this but I've never worked for
a company that paid Sun a dime for the JDK itself) came up to you
and said "I want to redistribute your product and not only that I
want you to re-engineer it so that it works to MY specifications, and
if you bill me I'm going to tell you to get lost."


Mime
View raw message