tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kelly Mismash <ke...@imahima.com>
Subject Re: tomcat and oracle 8.1.6 for linux
Date Wed, 18 Jul 2001 06:08:42 GMT
No. You can use a newer version of the JDK with Tomcat. In production we 
are using Oracle 8.1.7, which I think is the same when it comes to the 
JDK, but in development we had been using Oracle 8.1.6. Our environment 
sounds exactly the same as you have described. From the very beginning 
we have been using JDK 1.3 without any problems.

kelly


Jerry Qu wrote:

> Hi All,
> 
>  
> 
> we have tomcat 3.2.1 and oracle 8.1.6 installed on a linux machine. 
> 
>  
> 
> from  the book <Oracle 8i for Linux Starter Kit>: "Also note that 
> although other releases of 8.1.6 on other platforms support JDK 1.2 
> for JDBC application development, the 8.1.6.1.0 release of Orcale8i 
> for Linux does not ship with the classes necessary to support JDK 1.2 
> development"(p157)
> 
>  
> 
> we tried to use the jdbc classes from the oracle8i CD. it can only 
> work with JDK1.1.6 but not higher versions.
> 
>  
> 
> because the Jdbc classes are necessary and only from oracle8i CD ( ? I 
> can not find from oracle website).
> 
>  
> 
> Does it mean we Can Only use JDK1.1.6 as the Java engine of Tomcat 3.2.1?
> 
> Any alternative way such that higher Java Version could be used for 
> Tomcat with Oracle 8.1.6, like new oracle jdbc driver availabe or 
> specical setting that put higher java engine and the old Oracle Jdbc 
> driver together?
> 
>  
> 
> TIA
> 
>  
> 
>  
> 
> Jerry Qu
> 
>  
> 


Mime
View raw message