tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From warder <war...@graffiti.net>
Subject running problems on freebsd4.3-stable
Date Fri, 20 Jul 2001 20:38:10 GMT
Hi there!

I've tryed installing tomcat-3.2.3 on a freebsd4.3-stable box,
where jdk1.1.8 is installed.

but upon running tomcat.sh start i got:

bash# ./tomcat.sh start
Using classpath:
/usr/local/jakarta-tomcat-3.2.3/lib/ant.jar:/usr/local/jakarta-tomcat-3.2.3/lib/jasper.jar:/usr/local/jakarta-tomcat-3.2.3/lib/jaxp.jar:/usr/local/jakarta-tomcat-3.2.3/lib/parser.jar:/usr/local/jakarta-tomcat-3.2.3/lib/servlet.jar:/usr/local/jakarta-tomcat-3.2.3/lib/test:/usr/local/jakarta-tomcat-3.2.3/lib/webserver.jar
bash# /usr/libexec/ld-elf.so.1: Shared object "libxpg4.so.2" not found

and i dont really know what to do with this.
what is that im missing?


thanks
  warder


Mime
View raw message