tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From w...@mailops.com
Subject Re: can't find tomcat.jar ? [solved]
Date Fri, 06 Jul 2001 15:25:00 GMT
For the archives:

this problem only occurs when using Jikes. By setting JIKES_PATH to
include ...\lib\tomcat.jar the problem is solved.

Friday, July 06, 2001, 12:05:30 AM, wire@mailops.com wrote:

wmc> A fresh install of 3.3-m4 (with jdk1.4 on '98), and when I try to access a
wmc> jsp I get an error on finding C:\tomcat\lib\tomcat.jar. And
wmc> C:\tomcat\lib\tomcat.jar does exist. Thanks for any help.

wmc> org.apache.jasper.JasperException: Unable to compile
wmc> Found 2 system errors:

wmc> *** Error: Could not find package named: 
wmc>                 C:\tomcat\lib\tomcat.jar(java/util), 
wmc>                 C:\tomcat\work\DEFAULT\security/java/util, 
wmc>                 C:\tomcat\lib\common\jasper34_runtime.jar(java/util), 
wmc>                 C:\tomcat\lib\common\jasper-runtime.jar(java/util), 
wmc>                 C:\tomcat\lib\common\core_util.jar(java/util), 
wmc>                 C:\tomcat\lib\common\connector_util.jar(java/util), 
wmc>                 C:\tomcat\lib\common\servlet.jar(java/util) or 
wmc>                 C:\tomcat\lib\common\tomcat_core.jar(java/util)


wmc> *** Error: Could not find package named: 
wmc>                 C:\tomcat\lib\tomcat.jar(java/lang), 
wmc>                 C:\tomcat\work\DEFAULT\security/java/lang, 
wmc>                 C:\tomcat\lib\common\jasper34_runtime.jar(java/lang), 
wmc>                 C:\tomcat\lib\common\jasper-runtime.jar(java/lang), 
wmc>                 C:\tomcat\lib\common\core_util.jar(java/lang), 
wmc>                 C:\tomcat\lib\common\connector_util.jar(java/lang), 
wmc>                 C:\tomcat\lib\common\servlet.jar(java/lang) or 
wmc>                 C:\tomcat\lib\common\tomcat_core.jar(java/lang)



Mime
View raw message