tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Read" <mr...@dircon.co.uk>
Subject Re: starting/testing tomcat3.2.3
Date Tue, 24 Jul 2001 17:21:24 GMT
It looks like localhost isn't configured correctly. Try:

http://127.0.0.1:8080

Make sure you put the http:// in front.

----- Original Message -----
From: "Sampath K Settipalli" <Sampath@genome.wi.mit.edu>
To: <tomcat-user@jakarta.apache.org>
Sent: 24 July 2001 15:36
Subject: starting/testing tomcat3.2.3


> Hi,
>
>      When I start tomcat 3.2.3 using sh tomcat.sh start it displays
> following lines
> --------------------------------------
> Using classpath:
>
/home/einsteinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/ant.jar:/home/
einsteinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/jasper.jar:/home/ein
steinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/jaxp.jar:/home/einstein
ium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/parser.jar:/home/einsteinium
/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/servlet.jar:/home/einsteinium/s
quid/depot/tomcat/jakarta-tomcat-3.2.3/lib/test:/home/einsteinium/squid/depo
t/tomcat/jakarta-tomcat-3.2.3/lib/webserver.jar:/usr/java1.2/lib/tools.jar
>
> 10:27am sampath@einsteinium ~squid/depot/tomcat/jakarta-tomcat-3.2.3/bin
> > Starting tomcat. Check logs/tomcat.log for error messages 2001-07-24
> 10:28:00 - ContextManager: Adding context Ctx( /examples )
>
> 2001-07-24 10:28:00 - ContextManager: Adding context Ctx( /admin )
> 2001-07-24 10:28:00 - ContextManager: Adding context Ctx(  )
> 2001-07-24 10:28:00 - ContextManager: Adding context Ctx( /test )
> 2001-07-24 10:28:01 - PoolTcpConnector: Starting HttpConnectionHandler
> on 8080
> 2001-07-24 10:28:01 - PoolTcpConnector: Starting Ajp12ConnectionHandler
> on 8007
> --------------------------------
>
>    which I guess is starting tomcat correctly. Now when I want to test
> it http://localhost:8080 it says server not found. I didn't make any
> changes in server.xml like context root or so . I tried different ports
> other than 8080. Still it doesn't display test page / examples . I tried
> telnet/ping and timed out. Its on Solaris 5.7
> I'm not sure whats happening. I don't find any /logs/tomcat.log file to
> check for any errors.
> Can you please suggest.
>
> Thanks in Advance,
> Sampath
>


Mime
View raw message