tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitri Colebatch <...@nuix.com.au>
Subject Re: Tomcat & Apache
Date Thu, 12 Jul 2001 23:28:53 GMT
I'm not sure thats the problem.  David if I read correctly you've got tomcat 
running?  Are you seeing anything in the mod-jk.log or tomcat.log?  The first 
step is to check that the request is getting to tomcat, and then to see where 
tomcat is barfing.  I would almost guess though that the problem is 
perception - when tomcat starts up (you probably know this) the first request 
will be slow.  Could it be that the first request (through apache) you give 
up on, and when you go to request via tomcat because that first request was 
received tomcat is now happiliy serving pages?  Just a thought.

cheesr
dim



On Tue, 19 Jun 2001 20:13, Ravishankar.S wrote:
> dear David,
>                     tomcat is a servlet/jsp container and engine.since it
> serves html content very slowly we usually configure it to work with
> pache( a very good webserver,fast & reliable!!!).now when u invoke the
> eshop application from a browser,apache redirects the jsp/servlets to
> tomcat via modJServ or mod_jk.first u start tomcat and then u start
> apache.u then access the files in tomcat's examples,ROOT etc via apache.if
> u try to access the eshop application without starting tomcat then nothing
> happens!!!apache does not support jsp/servlets(it does it thro a plug-in
> either ModJServ or mod_jk).
>
> ravi
> ----- Original Message -----
> From: "Herzig, David" <david.herzig@pixelpark.ch>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Thursday, July 12, 2001 2:23 PM
> Subject: Tomcat & Apache
>
> > Dear Tomcat users
> >
> > Question:
> > I have sucessfully installed tomcat with apache. I have an application
> > running which I can access via Tomcat: http://192.168.1.11:8080/eshop
> > or via apache: http://192.168.1.11/eshop
> > But, after a restart of tomcat and apache, the access via apache is not
> > working. If I access the application via tomcat it is working and after
>
> this
>
> > access also apache is working.
> > So, access via apache is only working, if I made already an access via
> > tomcat!
> >
> > Can anybody give me some hints?
> >
> > Many thanks in advance
> >
> > DAVE

Mime
View raw message