tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "RV Tobin" <rvto...@home.com>
Subject Re: Tomcat & Frames
Date Fri, 20 Jul 2001 15:31:23 GMT
Hi Corey,

I am going to have to go through my pages.  I know that there are a couple
of places where I refresh the left nav area frame using a page in the main
frame.  Perhaps this could be the cause.  What exactly did you do about it?

Thanks for all the info.  I really appreciate all your help.

Val

----- Original Message -----
From: "Cory Powers" <cpowers@appriss.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Friday, July 20, 2001 10:44 AM
Subject: RE: Tomcat & Frames


> I have forwarded 2 responses I got on the dev list to this list.
>
> For me the problem is related to a JavaScript I have in one frame that
> reloads the other one. Now, this should not cause any problems because
there
> is no loop involved but, it does. If I remove that JavaScript line before
I
> change the jsp page in that frame everything will work ok. Then I put the
> line back and everything works good. This is probably kind of confusing
> e-mail me if you want me to send the pages so you can look at it...
>
> Cory
>
> -----Original Message-----
> From: RV Tobin [mailto:rvtobin@home.com]
> Sent: Friday, July 20, 2001 10:18 AM
> To: tomcat-user@jakarta.apache.org
> Subject: Tomcat & Frames
>
>
> Corey, have you had a response to that bug report you filed regarding the
> problem with Tomcat and frames not loading correctly?  It seems that the
> problem gets better for a while, which makes you think that something you
> did fixed it, when in reality, it is just lying dormant like some
gestating
> alien life form waiting for the right point in development where it can
> burst forth again.
>
> Sometimes, restarting Tomcat and Apache helps.  Sometimes I reboot the
whole
> machine, and other times, even that does not work.  Then, I just have to
> wait until it decides to play nice again.  It is always the .jsp pages
that
> don't load, though.  The frame containing the .html page loads fine, and
> that has a link to another .html page which also loads fine when clicked.
>
> Val
>


Mime
View raw message