tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vinay Menon" <j...@vinay.org.uk>
Subject Re: Tomcat + Apache on NT
Date Sun, 08 Jul 2001 21:58:56 GMT
why are u using mod_jserv?
  ----- Original Message ----- 
  From: Gregory Guthrie 
  To: tomcat-user@jakarta.apache.org 
  Sent: Sunday, July 08, 2001 7:17 PM
  Subject: Tomcat + Apache on NT


  It is not clear (to me) that I have to manually start both Tomcat and
  Apache servers on NT (Win2K Pro). I expected Apache to start Tomcat
  as/if needed, but that fails, but everything works fine for Tomcat
  standalone, or if it is manually started, and then Apache just connects
  to it.

  Is this correct? Is this documented somewhere? The closest thing I found
  was in the Tomcat-Apache HowTo setup where it says: 
    "This step sets various JServ internal parameters, in order:
     Instruct JServ not to start the Tomcat process. Automatically
  starting
     Tomcat is not implemented yet."

  And then does: 
      ApJServManual          on

  But, the parameters in the example were different that the current configuration files.

  Is this correct understanding?

  Thanks.
  Guthrie@mum.edu

  --------------------------------------------------------
  Dr. Gregory Guthrie
  gguthrie@mum.edu         (641)472-1125    Fax: -1103
         Computer Science Department
         School of Computing and Information Science
         Maharishi University of Management
        (Maharishi International University 1971-1995)
          http://www.mum.edu/cs_dept
  -------------------------------------------------------- 


Mime
View raw message