tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Trasuk" <stratus...@on.aibn.com>
Subject RE: starting/testing tomcat3.2.3
Date Tue, 24 Jul 2001 19:44:58 GMT
Hi all:

	I ran into a problem just like this once while teaching a JSP class at a
government office.  Embarassing as all h* after I'd spent an hour telling
everyone how great Tomcat was.  Turned out that they had their browser setup
to run through a proxy server for security reasons, and the proxy server was
saying "I don't do port 8080!".  In Internet Explorer, there's an option
under Tools-->Internet Options-->Connections-->LAN Settings-->Bypass Proxy
Server for local addresses.  You didn't say what browser you were using;
there may be a similar setting.

Greg Trasuk, President
StratusCom Manufacturing Systems Inc. - We use information technology to
solve business problems on your plant floor.
http://stratuscom.ca

-----Original Message-----
From: Sampath K Settipalli [mailto:Sampath@genome.wi.mit.edu]
Sent: Tuesday, July 24, 2001 10:37 AM
To: tomcat-user@jakarta.apache.org
Subject: starting/testing tomcat3.2.3


Hi,

     When I start tomcat 3.2.3 using sh tomcat.sh start it displays
following lines
--------------------------------------
Using classpath:
/home/einsteinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/ant.jar:/home/
einsteinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/jasper.jar:/home/ein
steinium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/jaxp.jar:/home/einstein
ium/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/parser.jar:/home/einsteinium
/squid/depot/tomcat/jakarta-tomcat-3.2.3/lib/servlet.jar:/home/einsteinium/s
quid/depot/tomcat/jakarta-tomcat-3.2.3/lib/test:/home/einsteinium/squid/depo
t/tomcat/jakarta-tomcat-3.2.3/lib/webserver.jar:/usr/java1.2/lib/tools.jar

10:27am sampath@einsteinium ~squid/depot/tomcat/jakarta-tomcat-3.2.3/bin
> Starting tomcat. Check logs/tomcat.log for error messages 2001-07-24
10:28:00 - ContextManager: Adding context Ctx( /examples )

2001-07-24 10:28:00 - ContextManager: Adding context Ctx( /admin )
2001-07-24 10:28:00 - ContextManager: Adding context Ctx(  )
2001-07-24 10:28:00 - ContextManager: Adding context Ctx( /test )
2001-07-24 10:28:01 - PoolTcpConnector: Starting HttpConnectionHandler
on 8080
2001-07-24 10:28:01 - PoolTcpConnector: Starting Ajp12ConnectionHandler
on 8007
--------------------------------

   which I guess is starting tomcat correctly. Now when I want to test
it http://localhost:8080 it says server not found. I didn't make any
changes in server.xml like context root or so . I tried different ports
other than 8080. Still it doesn't display test page / examples . I tried
telnet/ping and timed out. Its on Solaris 5.7
I'm not sure whats happening. I don't find any /logs/tomcat.log file to
check for any errors.
Can you please suggest.

Thanks in Advance,
Sampath


Mime
View raw message