tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Hanik" <>
Subject RE: Tomcat starting problem
Date Fri, 15 Jun 2001 16:35:17 GMT
somehow, your environment variables are getting screwed up, there is an "="
sign to much in there

try to edit directly or and do the command inside the
shell script

export JAVA_HOME=/usr/java1.2;

and that should do the trick.


Namaste - I bow to the divine in you
Filip Hanik
Software Architect

  -----Original Message-----
  From: yilmaz []
  Sent: Friday, June 15, 2001 8:58 AM
  Subject: Tomcat starting problem

  hi everyone
  at first it looks as it is a very basic question
  though not so..
  i have installed tomcat nearly one month ago, on unix OS
  everything went fine, it was working smoothly.
  however, today when i tried to access the files i put in hte webapps
directory previously , i couldn't.
  the server dosen't work anymore. the reason is that when the http server
of our campus restarted, all the
  environment variables set by users have been cancelled,
  so i tried to set again according to the instructions on hte tomcat docs
  as follows:
  setenv TOMCAT_HOME  /user/staff/wapteam/tomcat
  setenv JAVA_HOME  /usr/java1.2/
  setenv CLASSPATH user/staff/wapteam/tomcat/bin
  where tomcat is the directory that tomcat files reside
  when i try to start the server by :
  ' '   command
  it gives the following error:
  Using classpath:
  ./ usr/java1.2=/bin/java: not found
  what is wrong ?
  can someone help me , please?
  thanks in advance :)

View raw message