tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Filip Hanik" <m...@filip.net>
Subject RE: Apache can't load mod_jk
Date Fri, 08 Jun 2001 00:19:04 GMT
are they (tomcat and apache) running under different OS users? also did you
follow the config doc and use mod_jk.conf-auto?

Filip

~
Namaste - I bow to the divine in you
~
Filip Hanik
Software Architect
filip@filip.net
www.filip.net

>-----Original Message-----
>From: Renato Salazar [mailto:e9308668@pucp.edu.pe]
>Sent: Thursday, June 07, 2001 5:05 PM
>To: tomcat-user@jakarta.apache.org
>Subject: RE: Apache can't load mod_jk
>
>
>Hi Filip,
>I have a problem and nobody could help me so far...it
>seems to me you could.
>I've configured Apache-Tomcat to use mod_jk and ajp13
>over RedHat7.0 (Apache1.3.19), but they seem to work
>separately, because when I try to
>access /localhost/examples, I get a 103 message
>(Forbidden, you don't have permission to
>access /localhost/examples...bla,bla), the same as when
>I don't use Tomcat...but Tomcat works fine because I can
>access to /localhost/examples:8080 and Apache works fine
>too and success loading mod_jk.so.
>Do you have any idea??, anything would be helpful.
>Thanks in advance.
>
>Renato
>
>> does this file exist?
>>
>> /usr/lib/apache/1.3/mod_jk.so
>>
>> Filip
>>
>> ~
>> Namaste - I bow to the divine in you
>> ~
>> Filip Hanik
>> Software Architect
>> filip@filip.net
>> www.filip.net
>>
>> >-----Original Message-----
>> >From: steve@mta4.rcsntx.swbell.net
>> >[mailto:steve@mta4.rcsntx.swbell.net]On Behalf Of
>Steve Doerr
>> >Sent: Thursday, June 07, 2001 3:06 PM
>> >To: tomcat-user@jakarta.apache.org
>> >Subject: Apache can't load mod_jk
>> >
>> >
>> >Hello.
>> >
>> >I can't get Apache to start when I uncomment the
>mod_jk load line.
>> >
>> >I have the module in the proper directory, but Apache
>(1.3.19) will not
>> >start if I try to load this module.
>> >
>> >Here's what I've tried in httpd.conf:
>> >
>> >#LoadModule jk_module /usr/lib/apache/1.3/mod_jk.so
>> >
>> ><IfModule mod_jk.c>
>> >#The following line is for apacheconfig - DO NOT
>REMOVE!
>> >JkWorkersFile /etc/apache/mod_jk/workers.properties
>> >Include /etc/apache/mod_jk/tomcat-auto
>> ></IfModule>
>> >
>> >Does anyone have any ideas about what might be wrong,
>or what I might
>> >check?
>> >
>> >Thanks,
>> >Steve
>> >
>> >
>> >
>> >
>>
>>
>>
>
>--
>


Mime
View raw message