tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: mod_jk.so kills apache 1.3.19 on tru64 v5.1
Date Tue, 12 Jun 2001 08:16:14 GMT
>Henri, I've been trying to use libpthread because when I try 
>and build mod_jk 
>with apxs on Tru64 UNIX v5.1 I get the following error:
>
>cc: Error: /usr/opt/java130/include/jni.h, line 35: #error 
>"Modules that 
>interface with Java must be compiled and linked with the 
>-pthread option)

A known problem with jni. If you didn't use jni in mod_jk
you didn't need pthread

Mime
View raw message