tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "COLOMBO,DAN (HP-Boise,ex1)" <dan_colo...@hp.com>
Subject RE: NT Service won't start
Date Thu, 28 Jun 2001 20:54:36 GMT
My TOMCAT_HOME is d:\program files\Apache Group\jakarta-tomcat-3.2.2 and my
Tomcat service starts just fine.  Will I run into problems down the road???

Sould I do the classic short names (progr~1) approach??

DC

-----Original Message-----
From: Randy Layman [mailto:randy.layman@aswethink.com]
Sent: Thursday, June 28, 2001 2:14 PM
To: tomcat-user@jakarta.apache.org
Subject: RE: NT Service won't start



	Also make sure that you don't use spaces in any of your path names
(TOMCAT_HOME or JAVA_HOME)

	Randy


> -----Original Message-----
> From: COLOMBO,DAN (HP-Boise,ex1) [mailto:dan_colombo@hp.com]
> Sent: Thursday, June 28, 2001 4:22 PM
> To: 'tomcat-user@jakarta.apache.org'
> Subject: RE: NT Service won't start
> 
> 
> if you run jk_nt_service and give it your wrapper.properties 
> file it will
> add it to your NT services.
> 
> <path>jk_nt_service <name> wrapper.properties
> 
> I was in my properties dir and my jk_nt_service executable 
> was in the same
> directory so I ran...
> 
> jk_nt_service Jakarta wrapper.properties
> 
> This added it to my services, named Jakarta.  Make sure you update the
> wrapper.properties file for TOMCAT and JAVA locations prior 
> to starting the
> service.
> 
> DC
> 
> -----Original Message-----
> From: Robert Berger [mailto:bob@bberger.net]
> Sent: Thursday, June 28, 2001 2:21 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: NT Service won't start
> 
> 
> I've tried everything and still have the same problem Tomcat 
> starts using
> startup.bat, but won't start as a service. Is there anything I can do
> to find out what is wrong? I will soon have to give up on using Tomcat
> for this project and switch to ASP (Gasp...)
> 

Mime
View raw message