tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Layman <randy.lay...@aswethink.com>
Subject RE: omegacms
Date Tue, 19 Jun 2001 14:48:07 GMT

	If you're on UNIX, add it to TOMCAT_HOME/classes, if you're on NT
you'll need to modify the tomcat.bat file so that Tomcat adds this directory
to its automatically built classpath.  Another option it to add the
conf.properties to the CLASSPATH environment variable.

	In either case, there are some ways that you can request resources
that cause the wrong class loader to be used, which it seems is happening
here.  Since its closed source, there really is no way around this.

	Randy

> -----Original Message-----
> From: Vincent Stoessel [mailto:vince@idev.com]
> Sent: Tuesday, June 19, 2001 11:17 AM
> To: Tomcat Users
> Subject: omegacms
> 
> 
> Hello,
> has any one tried installing omegacms on tomcat.
> I have a fresh install of tomcat 3.2.2 that is working
> fine on redhat linux 7.1. The app cannot find it's properties
> file no matter where I put it. Unfortunately, it seems to be closed
> source so I can't figure out where it is trying to look for the
> conf.properties file.
> The error message I get from Tomcat is :
> 
> config.properties not found when trying to load properties: 
> config.properties in ./bin/../lib/test//usr/java/jdk1.3.1/
> 
> The docs say to have  config.properties in the classpath, so I put it
> in myApp/WEB-INF/classes, I even tried putting it in TOMCAT_HOME/lib
> to no avail. Why Oh Why don't people use the jsp/servlet specs on
> directory structure organization?
> 
> Anyone experienced in making this thing work?
> Thanks in Advance
> 
> 
> 
> 
> 
> -- 
> Vincent Stoessel vince@idev.com
> Internet Applications Engineer
> IDEV http://www.idev.com
> V: 301 495 7345 x129
> 

Mime
View raw message