tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Barney Dalgarno <bdalga...@csu.edu.au>
Subject Problem fixed
Date Mon, 18 Jun 2001 05:33:01 GMT
Hi,

I sent the message below yesterday. I have now discovered a problem in my 
wrapper.properties file (a bad Java path) and after fixing this, the NT 
service starts successfully. Sorry to bother you again.

Barney


>Hi,
>
>I'm trying to install Jakarta Tomcat as an NT service. I have sucessfully 
>installed and configured Jakarta, and my servlets are working fine when I 
>start Jakarta using startup.bat.
>
>I am following the instructions in Gal Shachor's documentation.
>
>I am using Jakarta 3.2.2 and JDK 1.3.1
>
>I can install the service using the command:
>jk_nt_service -I Jakarta wrapper.properties
>
>But when I go to start it using the command:
>net start Jakarta
>
>I get the following messages:
>
>The Jakarta service is starting.
>The Jakarta service could not be started.
>
>The service did not report an error.
>
>I get a similar error if I try to start it using the Services Contrl Panel.
>
>Your help appreciated,
>
>Barney Dalgarno


***********************************************
* Barney Dalgarno                             *
* Lecturer in Information Technology          *
* School of Information Studies               *
* Charles Sturt University                    *
* Locked Bag 675                              *
* Wagga Wagga, NSW, 2678, Australia           *
* Email: bdalgarno@csu.edu.au                 *
* WWW: http://farrer.riv.csu.edu.au/~dalgarno *
* Phone: 02 6933 2305                         *
* Fax: 02 6933 2733                           *
***********************************************


Mime
View raw message