tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Edilmar Alves <edil...@intersite.com.br>
Subject Apache+Tomcat mod_jk 3.2.2 install problem
Date Fri, 15 Jun 2001 11:36:50 GMT
I installed Tomcat 3.2.2 with Linux RedHat k2.2.17-14cl,
and http://localhost:8080/ works fine, all examples servlets/JSPs.

Then, I tried to install the integration with Apache 1.3.14.
This is the error:

[root@email conf]# /etc/rc.d/init.d/httpd start
Iniciando httpd: BUG IN DYNAMIC LINKER ld.so: dynamic-link.h: 57: elf_get_dynamic_
info: Assertion `! "bad dynamic tag"' failed!

I tried with both libraries:
mod_jk.so-eapi
mod_jk.so-noeapi
renaming it to mod_jk.so and putting it into libexec (a link to modules).

PS: Apache works fine without Tomcat module.


Mime
View raw message