tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From d...@hornig.net (Douglas E. Hornig)
Subject Tomcat won't start with j2sdk 1.3.1 & Linux
Date Fri, 15 Jun 2001 12:45:17 GMT
Has anyone run Tomcat under linux with j2sdk 1.3.1-b24?  I have been using Tomcat 3.2.1 (and
now 3.2.2) happily for some time now with j2sdk 1.3 and linux (SuSE 7.1, kernel 2.4.5).  I
decided to get current with my Java VM, but when I try to start up Tomcat I get this error:

/usr/local/tomcat/bin/tomcat.sh: line 180: 20646 Segmentation fault      $JAVACMD $TOMCAT_OPTS
-Dtomcat.home=${TOMCAT_HOME} org.apache.tomcat.startup.Tomcat "$@"

The only difference is the new Java SDK.  Other Java applications run successfully with the
new SDK.  I also have Tomcat 3.2.2/j2sdk 1.3.1-b24 running fine under Solaris 8.

Any ideas?

Thanks,
Douglas Hornig
Dartmouth-Hitchcock Medical Center


Mime
View raw message