tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bhootnath Singh" <bhootnath.si...@wipro.com>
Subject RE: URGENT: Problem's in configuring Tomcat 3.2.1 with Apache 1.3.20
Date Thu, 01 Jun 2000 12:25:42 GMT
I am sorry for having written the wrong servlet mapping the correct one is :


	<servlet>
 		<servlet-name>Login</servlet-name>
 		<servlet-class>com.base.login.web.Login</servlet-class>
 	</servlet>
 	<servlet-mapping>
 		<servlet-name>Login</servlet-name>
		<url-pattern>Login</url-pattern>
 	</servlet-mapping>

Bhootnath

-----Original Message-----
From:	Daniel Koo [SMTP:dank@cse.unsw.edu.au]
Sent:	Monday, June 18, 2001 12:13 PM
To:	tomcat-user@jakarta.apache.org; bhootnath.singh@wipro.com
Subject:	Re: URGENT: Problem's in configuring Tomcat 3.2.1 with Apache 1.3.20

no idea about your initial problem, but in order to access the Login
servlet at http://localhost/MyApp/Login you need to change the
url-pattern to just Login (assuming the context is called MyApp).. well
you don't _need_ to, since there are other ways of accessing the servlet..
 

On Thu, Jun 01, 2000 at 11:14:09AM -0000, Bhootnath Singh wrote:
> Yes I am able to request http://localhost/MyApp/jsp/Login.jsp .After 
> entering the login values when I press enter
> a servlet is called the URL for which is http://localhost/MyApp/Login  but 
> it is not able to locate the servlet and gives a Not found error .....
> 
> I have made this entry in the web.xml
> 
> 	<servlet>
> 		<servlet-name>Login</servlet-name>
> 		<servlet-class>com.base.login.web.Login</servlet-class>
> 	</servlet>
> 	<servlet-mapping>
> 		<servlet-name>AgentLogin</servlet-name>
> 		<url-pattern>AgentLogin</url-pattern>
> 	</servlet-mapping>
> 

Mime
View raw message