tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Simon Brooke <si...@beesianum.jasmine.org.uk>
Subject Re: multipart/form-data&tomcat 3.2.2 problem
Date Fri, 29 Jun 2001 14:48:02 GMT
On Friday 29 June 2001 15:12, Andrea wrote:
> At 01:12 PM 6/29/2001 +0100, you wrote:
> >On Friday 29 June 2001 11:01, you wrote:
> > >  Hello,
> > >
> > >   I have written a page to upload files.The problem is
> > > although some files are uploaded correctly, some files
> > > end up with getting "Cannot find server, The page can
> > > not be displayed " error in Internet Explorer.
> > > Firstly i thought this was due to my bad coding
> > > practice, but I deleted the part that handles the
> > > upload. Now the file just posts the request, and
> > > the part recieving the multipart/form-data justs
> > > prints
> > > out the headers to stderr, and builds a basic page.
> >
> >What components are you using to handle file upload? Without wishing
> > to blow my own trumpet to loud, you might find that my MaybeUpload
> > package <URL:http://www.weft.co.uk/library/maybeupload/> would
> > help.
>
> I had the same problem. Someone told me to use mod_jserv instead of
> mod_jk and it works fine

We use mod_jk with Tomcat and Apache on a number of servers and have 
never seen this problem. I honestly don't believe mod_jk has anything 
to do with it.


-- 
simon@jasmine.org.uk (Simon Brooke) http://www.jasmine.org.uk/~simon/

			-- mens vacua in medio vacuo --

Mime
View raw message