tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "jianqing wang" <jianqingw...@hotmail.com>
Subject Re: Tomcat new Install/Startup/Shutdown
Date Thu, 01 Jan 1970 00:00:00 GMT
Maybe you need to check the classpath in the tomcat.bat file.

Good luck!

Cindy Wang


>From: "neyyadupakkam sundarasekaran" <ngsundar@hotmail.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: tomcat-user@jakarta.apache.org
>Subject: Tomcat new Install/Startup/Shutdown
>Date: Mon, 14 May 2001 18:35:00 -0400
>
>        I downloaded jakarta-tomcat-3.2.1.zip and unziped it to my C: 
>drive.
>I set TOMCAT_HOME, JAVA_HOME, PATH in autoexec.bat file. I re-booted the
>PC/windows 2000 and tried to run bin\startup.bat. It opens a new window and
>closes immediately without any error messages. But, when I tried to run
>bin\shutdown.bat, it throws classNotFound exection in main thread.
>        Could you please tell me if my installtion is right and what is the
>problem I getting with shutdown? Also, when I run startup repeatedly, I 
>used
>to get a message saying "Tomcat is already running". But, now I am not
>getting any message.
>        Could you please help.
>
>Thanks,
>Sundar.
>_________________________________________________________________
>Get your FREE download of MSN Explorer at http://explorer.msn.com
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.


Mime
View raw message