tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jann VanOver <Jann.VanO...@loudeye.com>
Subject RE: IIS with Tomcat 3.2.1 on Windows 2000
Date Wed, 30 May 2001 19:25:27 GMT
You didn't mention that you'd defined the virtual directory "/jakarta" to
IIS.  Did you do that?

-----Original Message-----
From: LUN [mailto:wltse8@se.cuhk.edu.hk]
Sent: Sunday, May 27, 2001 4:07 AM
To: tomcat-user@jakarta.apache.org; wthien@thien.com
Subject: RE: IIS with Tomcat 3.2.1 on Windows 2000


Hi,
	I have checked the setting many times, My app is based on
C:\tomcat\bin\. I have try both "\" and "\\", but no luck for this.
the filter still cannot get work.
Do you have any hints ????
Thanks 

On Sat, 26 May 2001, Will Thien wrote:

> Check for Typo's in registry. Also check check your virtual directory
> spelling. Restart all IIS services after changing registry. Below is a
> layout of what I used with tomcat being in H:\apps. You do not include the
> "//" only a "/".
> 
> Will Thien
> 
> [HKEY_LOCAL_MACHINE\SOFTWARE\Apache Software Foundation\Jakarta Isapi
> Redirector\1.0]
> "extension_uri"="/jakarta/isapi_redirect.dll"
> "log_file"="H:\\apps\\tomcat\\logs\\iis_redirect.log"
> "log_level"="debug"
> "worker_file"="H:\\apps\\tomcat\\conf\\workers.properties"
> "worker_mount_file"="H:\\apps\\tomcat\\conf\\uriworkermap.properties"
> 
> -----Original Message-----
> From: LUN [mailto:wltse8@se.cuhk.edu.hk]
> Sent: Saturday, May 26, 2001 12:25 PM
> To: tomcat-user
> Subject: IIS with Tomcat 3.2.1 on Windows 2000
> 
> 
> Hi all,
> 	I have installed IIS with Tomcat 3.2.1 on
> Windows 2000 Server English. but I found that the filter
> cannot show the green up arrow. I have checked the setting
> and restart the server many times.
> 	Since I have do that succssfully with the same OS.
> Anyone have recommendation ????
> Thanks in Advanced
> 
> 
> 

Mime
View raw message