tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Erik Hellman" <Erik.Hell...@bth.se>
Subject More tomcat4 & apache2 problems
Date Wed, 02 May 2001 13:33:32 GMT
Since I couldn't compile mod_webapp.so on tomcat4.0b3 I downloaded 4.0-dev
(latest) and tried that one. Installed tomcat without any problem. Ran the
configure-script in the connectors-directory with the correct paths
in --with-apache and --with-apr. Got myself a cute little lib in the
lib-dir.

Now what? There is no Makefile in the apache-1.3 dir. I tried running apxs
manually on the source there, but that didn't work.

Any suggestions?

// Erik


Mime
View raw message