tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From root <diana.calugare...@antwerpes.de>
Subject mod_jk problems ...
Date Mon, 07 May 2001 13:08:11 GMT
Hello

I am trying to configure the Tomcat 3.2.1 to work with Apache
1.3.19+mod_ssl. on a Linux SUSE 7.1 system.

I have compiled the mod_jk.so, but I can't make it working with the
Apache..
What I get when I'm trying to start apache with ssl enabled is :

Syntax error on line 8 of /usr/local/tomcat/conf/mo
API module structure `jk_module' in file /usr/local
garbled - perhaps this is not an Apache module DSO?   

I've done everything I thought would be necessary :
  - adding DSO support to Apache
  - modifying the apxs script, so that the compilation of mod_jk ends up
correctly (I conplied it on my platform from the sources which come in
the jakarta-tomcat3.2.1 distribution)
  - loading the mod_jk module in the httpd.conf file..  

I was going through the mailing archives in the last few days and saw
that many people ran into the same kind of trouble as I did.. the main
issue is that I couldn't find anyone who managed to make this work on a
SUSE platform..

Can anybody please help me with this? I would appreciate very, very much
any help, because I'm like in a kind of dead point.. I mean, the next
step would be to change my linux for a Redhat or Mandrake, where it
seems there are some chances to make the thing working.. :( 

Thank you in advance!
Diana

Mime
View raw message