tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Howell <m...@nullcraft.org>
Subject Re: Tomcat on Linux RH7 installation help
Date Sat, 28 Apr 2001 08:09:22 GMT
Did you install the apache RPM, or compile from source or binary tgz?

The RPM system will only know about apache if you installed it as an rpm
file.

try:
$ rpm -q apache
to see if rpm thinks apache is installed.

-Mark
mark@nullcraft.org


On Sat, 28 Apr 2001, Paul Titze wrote:

> Hi,
> 
> I'm running Linux RedHat 7 with Apache 1.3.14. Installed Apache Ok and seems
> to be running fine. Now I downloaded the Tomcat RPM tomcat-mod-3.2.1-1.i386.rpm
> and tried to install it on my machine:
> 
> rpm -ivh tomcat-mod-3.2.1-1.i386.rpm
> 
> and get the following error message:
> 
> error: failed dependencies:
>          apache is needed by tomcat-mod-3.2.1-1
> 
> ??
> 
> Apache is installed OK, if I do a httpd -V I get the usual info and no
> errors when
> I start it up. Did I forget something?
> 
> 
> Cheers, Paul Titze.
> WizLab
> http://wizlab.com
> 
> 
> Cheers, Paul Titze.
> 
> -----------------------------------------------------------------------
> Phil Travel Service PTY. LTD.
> suite 2, level 6
> 105 Pitt St. Sydney 2000
> AUSTRALIA
> 
> Paul Titze
> Ph:   (612) 9232-5677	   Fax: (612) 9235-3142
> Email :  webmaster@airdiscounter.com	    
> Webpage : http://airdiscounter.com
> est. 1982	 Member: ASFA, IATA, Global Village
> -----------------------------------------------------------------------
> 


Mime
View raw message