tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prashantha.Mara...@itsindia.com
Subject RE: ** mod_jk.so for Linux Redhat 6.2- required **
Date Tue, 03 Apr 2001 09:17:18 GMT

Hi,

I've first downloaded the same from the link and got the error "garbled ".

so  then i made my own mod_jk.so and now I'm getting the following error

Apache:error_log says
Tue Apr  3 12:42:41 2001] [emerg] (2)No such file or directory: Error while
opening the workers

Tomcat : mod_jk.log says
[jk_ajp12_worker.c (201)]: In jk_worker_t::validate, resolve failed
[jk_ajp12_worker.c (203)]: In jk_worker_t::validate, Error localhost 8007
[jk_worker.c (164)]: wc_create_worker validate failed for ajp12
[jk_worker.c (229)]: build_worker_map failed to create workerajp12

Waiting for a early response.....

Regards,
Prashanth Marathe D
Phone: 667-8355 Ext.: 262
Prashantha.Marathe@itsindia.com


                                                                                         
      
                    Benoit Jacquemont                                                    
      
                    <benoit.jacquemont        To:     <tomcat-user@jakarta.apache.org>
         
                    @smile.fr>                cc:                                     
         
                                              Subject:     RE: ** mod_jk.so for Linux Redhat
   
                    04/03/01 03:32 PM         6.2- required **                           
      
                    Please respond to                                                    
      
                    tomcat-user                                                          
      
                                                                                         
      
                                                                                         
      



Hi,

You can get one from the jakarta web site:
http://jakarta.apache.org/builds/jakarta-tomcat/release/v3.2.1/bin/linux/i38

6/mod_jk.so

I use Tomcat 3.2.1.
This version of the mod_jk worked for me with a Apache 1.3.12, and when I
installed a Apache 1.3.19, it was said 'garbled', and I had to build a
mod_jk.so. But building it under Linux is really painless and I get a
working version in less than 1 minute.

Benoit

> Hi,
>
> OS: Linux Redhat ver 6.1
> Apache ver-1.3.14
> Tom Cat ver-3.2.1
> Required file: mod_jk.so
> If anyone has this file, could you please send us?
>
> Regards,
> Prashanth Marathe D
> Phone: 667-8355 Ext.: 262
> Prashantha.Marathe@itsindia.com






Mime
View raw message