tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "iscnet isc" <isc...@hotmail.com>
Subject Re: Please urgent : Why french accentual characters (like à è) not display
Date Wed, 25 Apr 2001 15:48:15 GMT
Yes, I have a problem whehn generating the french accentual charcters,
I seen them in IE 4 and 5, I always try in local network with the IIS, it 
works fine, but if I try with TOMCAT (which is installed in our internet 
server) it replaces all my accentual characters with ?, To see really the 
problem, please visit :
http://www.isc-net.com/213bus   and try internet in search (call to my 
servlet)


>From: "Sam Newman" <sam.newman@www.stamplets.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: <tomcat-user@jakarta.apache.org>
>Subject: Re: Please urgent : Why french accentual characters (like à è) not 
>display Date: Wed, 25 Apr 2001 16:31:41 +0100
>
>you mean in the browser? Have you tried using another browser, or can you
>see the character in a normal static page?
>
>sam
>----- Original Message -----
>From: "iscnet isc" <iscnet@hotmail.com>
>To: <tomcat-user@jakarta.apache.org>
>Sent: Wednesday, April 25, 2001 4:26 PM
>Subject: Please urgent : Why french accentual characters (like à è) not
>display
>
>
> > Hello,
> > I use tomcat, I wrote a servlet which works fine, but i have a problem 
>in
> > the french accentual characters, they always are replaced by ? character
> > Can some one help me?
> >
> > Thank you
> > 
>_________________________________________________________________________
> > Get Your Private, Free E-mail from MSN Hotmail at 
>http://www.hotmail.com.
> >
>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.


Mime
View raw message