tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "iscnet isc" <isc...@hotmail.com>
Subject RE: Please urgent : Why french accentual characters (like à è) not display
Date Thu, 26 Apr 2001 08:14:33 GMT
He, I am sure that the data is correct, I use another program (php script), 
it works fine, I am sure that the problem is in the tomcat or the web server 
config, or setting the best parameters.
Can some one help me,
>From: William Kaufman <WKaufman@viquity.com>
>Reply-To: tomcat-user@jakarta.apache.org
>To: "'tomcat-user@jakarta.apache.org'" <tomcat-user@jakarta.apache.org>
>Subject: RE: Please urgent : Why french accentual characters (like à è) not 
>display
>Date: Wed, 25 Apr 2001 09:10:28 -0700
>
>OK, so it's not a browser issue: the characters are getting damaged before
>they even get to the browser.  (Look at the page source--it's got "?"s in
>it.)
>
>Are you even sure the characters are right when you hand them off to 
>Tomcat?
>The reason I ask is that Oracle turns non-ASCII characters into "?" if you
>didn't set its language correctly.
>
>Try printing your data to System.err in your application before writing it
>to the browser: if there are inappropriate question marks, it's getting
>damaged by whatever you're using to read the data, not by Tomcat or the
>browser: make sure your language in Java and whatever else you're using is
>set correctly.
>
>                                                             -- Bill K.
>
>
> > -----Original Message-----
> > From: iscnet isc [mailto:iscnet@hotmail.com]
> > Sent: Wednesday, April 25, 2001 8:48 AM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Re: Please urgent : Why french accentual characters
> > (like à è)
> > not display
> >
> >
> > Yes, I have a problem whehn generating the french accentual charcters,
> > I seen them in IE 4 and 5, I always try in local network with
> > the IIS, it
> > works fine, but if I try with TOMCAT (which is installed in
> > our internet
> > server) it replaces all my accentual characters with ?, To
> > see really the
> > problem, please visit :
> > http://www.isc-net.com/213bus   and try internet in search
> > (call to my
> > servlet)
> >
> >
> > >From: "Sam Newman" <sam.newman@www.stamplets.com>
> > >Reply-To: tomcat-user@jakarta.apache.org
> > >To: <tomcat-user@jakarta.apache.org>
> > >Subject: Re: Please urgent : Why french accentual characters
> > (like à è) not
> > >display Date: Wed, 25 Apr 2001 16:31:41 +0100
> > >
> > >you mean in the browser? Have you tried using another
> > browser, or can you
> > >see the character in a normal static page?
> > >
> > >sam
> > >----- Original Message -----
> > >From: "iscnet isc" <iscnet@hotmail.com>
> > >To: <tomcat-user@jakarta.apache.org>
> > >Sent: Wednesday, April 25, 2001 4:26 PM
> > >Subject: Please urgent : Why french accentual characters
> > (like à è) not
> > >display
> > >
> > >
> > > > Hello,
> > > > I use tomcat, I wrote a servlet which works fine, but i
> > have a problem
> > >in
> > > > the french accentual characters, they always are replaced
> > by ? character
> > > > Can some one help me?
> > > >
> > > > Thank you
> > > >
> > >_____________________________________________________________
> > ____________
> > > > Get Your Private, Free E-mail from MSN Hotmail at
> > >http://www.hotmail.com.
> > > >
> > >
> >
> > ______________________________________________________________
> > ___________
> > Get Your Private, Free E-mail from MSN Hotmail at
>http://www.hotmail.com.

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.


Mime
View raw message