tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jann VanOver <Jann.VanO...@loudeye.com>
Subject RE: Configuring Cold Fusion to run with Tomcat 3.2.1
Date Wed, 18 Apr 2001 21:51:19 GMT
Oh -- so you're not using the Apache web server at all?  
 
I see why you're stuck.  CF works well with Apache or IIS as the web server.
If you were to have one of these setups and then integrate that with Tomcat,
it should work for you.  Given your situation,  I guess I can't help.

-----Original Message-----
From: Jake Chin [mailto:jacobus8@earthlink.net]
Sent: Wednesday, April 18, 2001 2:37 PM
To: tomcat-user@jakarta.apache.org
Subject: Re: Configuring Cold Fusion to run with Tomcat 3.2.1


Hi Jann,
 
Perhaps I misstated myself.  I'm running the Jakarta Tomcat 3.2.1 web
server.  Yes, I had Tomcat installed and running before I installed cold
fusion.  
 
Do you have a similar platform?  
 
Any help would be appreciated.  
 
Jake
 

-----Original Message-----
From: Jann VanOver < Jann.VanOver@loudeye.com
<mailto:Jann.VanOver@loudeye.com> >
To: 'tomcat-user@jakarta.apache.org'
<mailto:'tomcat-user@jakarta.apache.org'>  < tomcat-user@jakarta.apache.org
<mailto:tomcat-user@jakarta.apache.org> >
Date: Wednesday, April 18, 2001 2:04 PM
Subject: RE: Configuring Cold Fusion to run with Tomcat 3.2.1


Are you actually running the Apache web server?  Did you install this before
you installed cold fusion?  

-----Original Message-----
From: Jake Chin [mailto:jacobus8@earthlink.net]
Sent: Wednesday, April 18, 2001 1:38 PM
To: tomcat-user@jakarta.apache.org
Subject: Configuring Cold Fusion to run with Tomcat 3.2.1



 

The Cold Fusion support people are not familiar with the Tomcat server.  
 
Can anyone help me with a configuration problem?  
 
I'm having a problem with Cold Fusion Administrator.  I can bring up the
Cold Fusion Documentation page, but not the admin page.

I'm running W98 and Apache-Tomcat 3.2.1.

The URL I am hitting is:
http://localhost:8080/CFIDE/Administrator/index.cfm
<http://localhost:8080/CFIDE/Administrator/index.cfm> 

The output looks like this:
Allaire Cold Fusion Template
Header Size: New
VersionÈù7?ná¼Ý«"}~?}Zhqؤä8X°É¿Ìò©?P^qvßNÊÒ?ùFÍû'ÉÊ{´d9¢=OJEUR?Û
'ð6lδf`b¢'ôû"\v?ù>eÐ×åREURóz?||,Võæ?êsm

CF support referred me to http://www.allaire.com/Handlers/index.cfm?ID=3882
<http://www.allaire.com/Handlers/index.cfm?ID=3882&Method=Full> &Method=Full
which I had already seen.  Unfortunately there is no httpd.conf file with
the Tomcat version of Apache.

I just downloaded Tomcat the other day.  I'm able to build and run
Servlet and JSP projects using Kawa, which is also from Macromedia (formerly
Allaire).

When I run Cold Fusion, I get the little icons on the Windows system toolbar
at the bottom of the display, but the
Cold Fusion window never opens up.  As I said before, I get that
gobbledegook when I try to run Cold Fusion Administrator.

Can anyone help me?  
 
Regards, 
Jake
 


Mime
View raw message