tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laurence Mayer <>
Subject RE: Easy Question
Date Mon, 30 Apr 2001 20:00:56 GMT
After putting the full path in the JAVA_HOME var, I get the folloing error :
/usr/java/jdk1.3.0_02/bin/i386/native_threads/java: error while loading
shared libraries: cannot open shared object file:
No such file or directory

The directory is there.


-----Original Message-----
From: Nael Mohammad []
Sent: Monday, April 30, 2001 8:56 PM
To: ''
Subject: RE: Easy Question

add the JAVA_HOME=/usr/bin/java  and TOMCAT_HOME=/opt/tomcat <--- (this
depends on where your tomcat and java is installed in) to your
file and that should work. Then run it.

-----Original Message-----
From: Laurence Mayer []
Sent: Monday, April 30, 2001 12:45 PM
To: ''
Subject: RE: Easy Question

Thanks for the reply. I have done this, but when looking in the log
I see it is taking the JAVA_HOME var and adding /bin/java to the end with no
such file or directory.....any idea why?


-----Original Message-----
From: Martin Mauri []
Sent: Monday, April 30, 2001 8:47 PM
Subject: Re: Easy Question

I'd suggest you to set up by hand the environment variable TOMCAT_HOME to
point to the directory where tomcat is installed. Once you've started it,
you have to point to your browser to the host:port where it's running.



> Hi Everyone,
> Please forgive me for this basic question but have run into a problem and
> cannot seem to move forward:
> I am trying to check if the server Tomcat is up and running as when I run
> all I get is:
> Guessing CATALINA_HOME from to ./..
> Setting CATALINA_HOME to ./..
> Using CLASSPATH: ./../bin/bootstrap.jar
> Using CATALINA_HOME: ./..
> How do I test that it is working?
> Thanks
> Laurence

View raw message