tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From time out <situb...@yahoo.com>
Subject Re: Help with Windows & IIS
Date Mon, 23 Apr 2001 16:34:52 GMT
does the virtual directory in fact point to webapps/ROOT?  also, i assume 
that you are using isapi_redirect.ddl... in which case you can put the JSPs 
in the web site directory and not have to use virtual directories....which 
may be confusing things too....

if not then that may be an error.

At 00:10 04/22/2001 -0700, you wrote:
>Why dont you try anonter name for the app / context besides ROOT
>
>----- Original Message -----
>From: "John Lusk" <jlusk@giddyup.com>
>To: <tomcat-user@jakarta.apache.org>
>Sent: Saturday, April 21, 2001 11:02 PM
>Subject: Help with Windows & IIS
>
>
>I am just loading my server with Tomcat.  I got all the examples to run
>correctly with IIS 5.0.  I am now trying to set up my own application.
>I went though all the configurations I could find on the Jakarta site.
>I made a virtual directory for IAP in IIS.  I opened the server.xml and
>added
>
><Context path="/IAP"
>                  docBase="webapps/ROOT"
>                  crossContext="false"
>                  debug="0"
>                  reloadable="true" >
>         </Context>
>
>Also added to uriworkermap.properties
>
>/IAP/*=ajp12
>/ROOT/*=ajp12
>
>
>I must be missing something.  Any help would be appreciated.
>
>John


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


Mime
View raw message