tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim O'Neil <...@xythos.com>
Subject RE: Tomcat vs JServ
Date Thu, 19 Apr 2001 19:30:48 GMT
At 02:16 PM 4/19/2001 -0500, you wrote:
>Actually, you *can* use mod_jserv with Tomcat (3.2.1, at least) --
>that's how I have it set up (although it's only semi-intentional :-).

Apache 3.2.x (whatever) actually ships with that mod in the
distribution. Apparently when the binaries were being packaged
together that was the only mod available at the time.
Even the docs say something like "well, to get this running
now we give mod_jrun, but when mod_jk is available you'll want
to use that..." or words like that.


Mime
View raw message