tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dario Novakovic <dario...@yahoo.com>
Subject isapi_redirect.dll doesn't work
Date Mon, 30 Apr 2001 18:36:17 GMT
i can't make iis5.0 load isapi filter for java servlet
requests. no matter what i tried i stil get red arrow
next to filter's name. i checked registry entries
several times and they all seems to be OK, as you can
see on the picture. tomcat starts as NT service
properly but i can't get even isapi.log. i tried to
build filter (isapi_redirect.dll) my self and i get
two versions, normal and debug. the only difference
between them is that debug version i twice as
big as normal version. is there any other difference
which could help me
locate the problem. i tried adding some printf
statements to the source where it reads registry 
but it is simply ignored like that code is never
executed. it is
all realy strange because path to isapi_redirect.dll
is cleraly stated in
"filters" tab of IIS configuration window.
has anyone got an answer to this? plesae help, sory
for posted picture, but it is not very big.

note about the platform:w2k+iis5.0+tomcat3.2.1+jdk1.3


__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great
prices
http://auctions.yahoo.com/

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great
prices
http://auctions.yahoo.com/

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/
Mime
View raw message