tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sunil Chandurkar <su...@nagpurcity.net>
Subject Getting an error during SSL
Date Fri, 13 Apr 2001 03:28:30 GMT
Hello all

to achieve SSL i followed all the steps... given in
documentation.

I got test certificate e.g. t1.cacert from DST, i have imported it on to my machine using
keytool command
this time it was imported successfully at
user/home/.keystore according to i have changed my server.xml also.

I have downloaded JSSE1.0.2 set all class path as given
i also added jar files of JSSE to jdk/jre/lib/ext

in short i have done everything given in documentation

After doing all this when i was trying to visit my webserver from other machine.. on browser
error i am getting is "page not found" and on webserver i'm getting following error:



Ctx< >: 400 R< /> null
Ctx< >: IOException in: R< /> Socket Closed


I don't understand the meaning of this.

not only this.. i have tried to generate keystore values without using any other certificates..
i have just used keytool -genkey ..  comman 
with -keyalg RSA.

at that time it was giving me same error in server side
and browser side it was giving me error :
name of site is not matches with the name given in certificate.... 

so please help me.. 

thanx in advance

sunil





 









_____________________________________________________________
Get LifeTime Free email Visit  ---> http://www.nagpurcity.net

Mime
View raw message