tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Kilbride" <>
Subject Re: JDBC Realm problem
Date Mon, 23 Apr 2001 22:50:27 GMT
Hi Ignacio,

Thanks for the quick response! First, my apologies for the HTML format. I
didn't realize I hadn't changed this machine...

I'll try the 3.2.2 branch and see what happens. Any word on a final release
for 3.2.2?

I'm using the 2.0.4 drivers for MySQL, which seem to be the latest. Can you
be more specific on why this relates to the driver? If so, I'll take a look
at the driver code and see if I can locate the problem or recommend a
solution to the mm.mysql developer.

On another note, I've seen discussions saying the mod_jk implementation in
the 3.3 branch is implemented/optimized better than the mod_jk in 3.2.*. Do
you recommend using the 3.3 mod_jk?


----- Original Message -----
From: "Ignacio J. Ortega" <>
To: <>
Sent: Monday, April 23, 2001 3:31 PM
Subject: RE: JDBC Realm problem

> Hola Jeff:
> Some people has reported problems that lookclose to solutions
> ... please test against latest code on CVS for 3.2 branch...3.3 code (m2
> is known to be broken in auth ...get it from CVS until m3 arrives..)..
> or 4.0 give that problem another shake.. in different
> flavours of se if that makes a difference ( i dont believe
> that's wil be true but who knows ..)
> For me until now...with one more code review done after reading your
> message...this problem relates to the MySql JDBC change you
> Driver jar version to see if that makes a difference..
> Sorry for trying to augment your problems ... not solve them..:)))
> TIA.
> ( Please do not use HTML mail ....makes hard to chat, thanks)
> Saludos ,
> Ignacio J. Ortega

View raw message