tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "kreso" <kr...@binsco.com>
Subject Re: I have tried everything, can anyone point me to some help?
Date Sat, 07 Apr 2001 00:57:46 GMT
we do not include mod_jk,
we include only tomcat.conf and that works fine...

let me know if you need more details

----- Original Message -----
From: "Brandon Cruz" <bcruz@norvax.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Friday, April 06, 2001 10:41 PM
Subject: RE: I have tried everything, can anyone point me to some help?


> I can startup tomcat, I can go to the example servlets and .jsp's if I go
to
> port 8080 (the default).
>
> I have commented out the connector for the HTTP port on server.xml.  I can
> still start Tomcat.  On normal startup, does it say Tomcat Server started,
> check /logs/tomcat.log for errors?  When I check the log, no errors are
> displayed.  So... to this point everything looks fine.
>
> When I try to restart apache and have the include file in there to
> mod_jk.conf, apache won't start, but the log does not generate any errors
at
> all, if just doesn't start.  Any ideas?
>
> Brandon
>
>
>
> -----Original Message-----
> From: kreso [mailto:kreso@binsco.com]
> Sent: Friday, April 06, 2001 5:37 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: I have tried everything, can anyone point me to some help?
>
>
> what do you mean: nothing works...
> can you give more details...
>
> starting: when you try to run ./startup.sh
> do you get anyting... etc.. etc...
> give us more details...
>
>
> ----- Original Message -----
> From: "Brandon Cruz" <bcruz@norvax.com>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Friday, April 06, 2001 10:30 PM
> Subject: I have tried everything, can anyone point me to some help?
>
>
> >
> >
> > I am using Redhat Linux 6.2
> >
> > I have several virtual hosts running under Apache.
> >
> > I want to set up Tomcat to act as the jsp/servlet engine
> >
> > I have everything set up just as the documentation and everyone else
tells
> > me
> >
> > I am using mod_jk to connect to Tomcat
> >
> > Nothing works, is there some type of support I can pay for or something
> that
> > anyone knows of???
> >
> >
> > Any help would REALLY be appreciated!!!
> >
> >
>
>
>


Mime
View raw message