tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pae Choi" <paec...@earthlink.net>
Subject Re: Apache + Tomcat configuration
Date Fri, 06 Apr 2001 20:45:45 GMT
>Did you put in another context entry in the server.xml file
>similar to this:
>
><Context path="/examples"
>    docBase="webapps/examples"
>    crossContext="false"
>    debug="0"
>    reloadable="true" >
></Context>
>
>(exchange "examples" with your own directory "mytest")
>
>-----Original Message-----
>From: Zhengan Cai [mailto:zcai@hktcanada.com]
>Sent: 06 April 2001 15:00
>To: Apache/Tomcat
>Subject: Apache + Tomcat configuration
>
>
>Hi, everyone:
>
>I am trying to setup Apache + Tomcat to run JSP and Servlets on Win. 2000.
I
>am using Apache 1.3.19, and Tomcat 3.2.1.
>
>I created my own directory in
>%TOMCAT_HOME%/webapps/mytest, copied the structure from
>%TOMCAT_HOME%/webapps/examples such as WEB-INF, META-INF.... I put my
>servlets .class files in the ../mytest/WEB-INF/classes/aaa.class.
>
>I did some configurations in Tomcat: Server.xml, Tomcat-Apache.conf,
>Tomcat.conf; and in Apache: httpd.conf
>
>Now I can use Apache + Tomcat to run my JSP files, BUT I can  ONLY  run
the
>system provided  sample Servlets files. I CAN'T run my own Servelts files
no
>matter where I put the .class files.

Did you restart the TC?  --- "Just want to make sure!!!" :-)

Pae

>
>Could you give me a help for the configuration as my assignment is almost
>due  ?
>
>Thank you very much for your time and concern.
>
>E-mail: zcai@hktcanada.com
>
>Zhengan Cai


Mime
View raw message