tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "johnd" <johnde...@jps.net>
Subject Re: need help badly...
Date Sat, 28 Apr 2001 19:00:08 GMT
apache 1.3 on linux x86

----- Original Message -----
From: "Jan Labanowski" <jkl@osc.edu>
To: <tomcat-user@jakarta.apache.org>; <johndela1@jps.net>
Sent: Saturday, April 28, 2001 11:43 AM
Subject: Re: need help badly...


> And how can we help you, if you do not tell us which OS, which version,
etc.
> you are using. If your OS is Linux 7.0, IRIX 6.5, or Solaris 2.7 , you can
> look at my installation/compilation logs at:
>
> http://www.ccl.net/cca/software/UNIX/apache
>
> Jan
>
> PS. If you are using alpha apache 2X you are on your own, from what I
know...
>
>
>
> On Sat, 28 Apr 2001, johnd wrote:
>
> > What can I do?  I have tried every thing!  Compiling apache...compiling
> > mod_jk.so...
> >
> > I am trying to connect apache to tomcat
> > when i run httpd I get this:
> >
> >
> > -----------------
> >
> > [johnd@board apache2080]$ bin/httpd
> > Syntax error on line 9 of /home/tomcat/conf/mod_jk.conf-auto:
> > Cannot load /home/apache2080/libexec/mod_jk.so into server:
/home/apache2080/libexec/mod_jk.so: undefined symbol: map_name_at
> > [johnd@board apache2080]$
> >
> >
> > -----------------
> > --
> >
> > -johnd
> >
>
> Jan K. Labanowski            |    phone: 614-292-9279,  FAX: 614-292-7168
> Ohio Supercomputer Center    |    Internet: jkl@osc.edu
> 1224 Kinnear Rd,             |    http://www.ccl.net/chemistry.html
> Columbus, OH 43212-1163      |    http://www.osc.edu/
>
>


Mime
View raw message