tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan J. McDonough" <rmcdono...@typetzone.com>
Subject mod_jk on Solaris 8
Date Wed, 28 Mar 2001 21:48:26 GMT
I'm trying help a client build mod_jk on a Solaris 8 System. I'm running 
into some problems that I think are cause by something not being 
installed. I don't have root access to the box so I can't just install 
things. Like I said, the system is Solaris 8 running JDK 1.3 and Tomcat 
3.2.1. When I try to build mod_jk on the box as defined by the mod_jk 
howto, I get the following error:

cc -DEAPI -DMOD_PERL -DUSE_EXPAT -O -G -Kpic -I/usr/apache/include 
-I../jk
-I/usr/j2se/include -I
/usr/j2se/include/solaris -DSOLARIS  -c mod_jk.c
/usr/ucb/cc:  language optional software package not installed
apxs:Break: Command failed with rc=65536

I'm assuming something is missing in "cc". Also "make" is not installed 
on this system either, which I believe could be part of the problem but 
I haven't had enough time with Solaris to be sure. Are there any know 
issues with mod_jk on Solaris 8 or does this installation need something 
further. Thanks in advance.

Ryan-

Mime
View raw message