tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "suresh" <sur...@mithi.com>
Subject RE: problem starting Apache with mod_jk
Date Thu, 01 Feb 2001 17:58:15 GMT

Hi Jared
I am also using the same configuration
Solaris 8 for Intel
    Apache 1.3.14
    Tomcat 3.2
and getting the same error,like yu suggested i have tried the precompiled
version(it gives file not found),but the when i compile it gives symbol
error.Please give me some hints
Regards
Suresh


-----Original Message-----
From: Jared [mailto:jared@geek-boy.com]
Sent: Saturday, January 13, 2001 4:45 AM
To: tomcat-user@jakarta.apache.org
Subject: Re: problem starting Apache with mod_jk


> try to provide some more info on your system
>
> 1. OS
> 2. Apache version
> 3. Tomcat version

    sorry.

    Solaris 8 for Intel
    Apache 1.3.14
    Tomcat 3.2

> if you are using Solaris and Apache 1.3.14 you can download a compiled
> version of mod_jk.so
> at http://news.pakana.com/mod_jk.so

    I'll give it a try!

cheers,

- Jared


> ----- Original Message -----
> From: "Jared" <jared@geek-boy.com>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Friday, January 12, 2001 8:25 PM
> Subject: problem starting Apache with mod_jk
> > <snip>
> Cannot load /usr/local/apache/libexec/mod_jk.so into server: ld.so.1:
> /usr/local/apache/bin/httpd: fatal: relocation error: file /us
> r/local/apache/libexec/mod_jk.so: symbol fdatasync: referenced symbol not
> found
> bin/apachectl start: httpd could not be started
> </snip>
>



Mime
View raw message