tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dilip Dalton" <>
Subject RE: Form based authentication
Date Fri, 09 Feb 2001 16:26:43 GMT
This problem was solved. It was a problem with configuration.
The contexts were not set up properly. This was due to
introducing aliases.

Tomcat by default creates its own context by reading directories
in the webapps directory. If you have aliases it creates contexts
for them too, depending on their properties in the

-----Original Message-----
From: Bill_Fellows/MO/
Sent: Thursday, February 08, 2001 4:23 PM
Subject: Re: Form based authentication

I've run into the same problem.  I created an industrial strength bandaid
this problem by writing a simple servlet, mapped to /null, that redirects
where I want to go (which is defined in the web.xml).  I've been too lazy to
investigate what is actually throwing this so if anyone has any insight,
speak up.  If you need the bandaid code, let me know.


Dilip Dalton <> on 02/08/2001 12:36:27 PM

Please respond to

cc:    (bcc: Bill Fellows/MO/americancentury)
Subject:  Form based authentication


  I am running tomcat 3.2.1, and I have started to use form based
authentication for my application.

  The 'examples' form based authentication works fine. But when I use if
from my application I get
   the following:

Not Found (404)

Original request: /hyseq/jsp/null

Not found request: /hyseq/jsp/null

  Could anybody shed some light on this,

Thank you,

To unsubscribe, e-mail:
For additional commands, email:

To unsubscribe, e-mail:
For additional commands, email:

View raw message